Bug Hunting Session
Bug 123044 - Crash in: rptui::OReportController::createControl(com::sun::star::uno::Sequence<com::sun::star::beans::PropertyValue> const &,com::sun::star::uno::Reference<com::sun::star::report::XSection> const &,rtl::OUString const &,unsigned short)
Summary: Crash in: rptui::OReportController::createControl(com::sun::star::uno::Sequen...
Status: RESOLVED DUPLICATE of bug 120728
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-29 20:22 UTC by Bob W
Modified: 2019-01-30 09:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["rptui::OReportController::createControl(com::sun::star::uno::Sequence<com::sun::star::beans::PropertyValue> const &,com::sun::star::uno::Reference<com::sun::star::report::XSection> const &,rtl::OUString const &,unsigned short)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob W 2019-01-29 20:22:03 UTC
This bug was filed from the crash reporting server and is br-e2600459-87c1-41b1-ba10-86ac2b2d4832.
=========================================
Using Report Edit function attempted to insert label fields into Page Header and Page Footer. Failed with immediate exit from LibreOffice Base and proceded to restart with recovery. Recovery completed.
Comment 1 Julien Nabet 2019-01-30 09:38:38 UTC
It must be a dup of tdf#120728.
Please give a try to 6.1.4.
If you can still reproduce this with this version, don't hesitate to reopen this tracker.

*** This bug has been marked as a duplicate of bug 120728 ***