Bug 123216 - Writer TEMPLATES -- renaming menu titles to be more intuitive -- TEMPLATES
Summary: Writer TEMPLATES -- renaming menu titles to be more intuitive -- TEMPLATES
Status: RESOLVED DUPLICATE of bug 104074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2019-02-07 06:13 UTC by peter josvai
Modified: 2019-02-14 13:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter josvai 2019-02-07 06:13:01 UTC
a suggestion, in short:

#1

instead of:
"File / New / Templates"

this:
"File / New / New from Template"

#2
"File / Templates":

instead of:

Open Template
Save as Template
---
Manage Templates

this:

New from Template
Save document as Template
Open Template for Editing
---
Manage Templates


#3

Manage Templates window, right click on template:

instead of:

Open
Edit
Save as Default
---
Rename
Delete


this:


New Document from this *
Edit this ** 
---
Make this Default
Rename
Delete



// note:
 * it is clear that "this" is a template
** it is clear that "this" is a template, also that "Edit" refers to "this" (as it is a context menu), yet if you use "this" in one, you should use it in the other, too...
Comment 1 Roman Kuznetsov 2019-02-07 06:51:11 UTC
UX-team, your word
Comment 2 Dieter Praas 2019-02-07 09:54:18 UTC
#1 is a duplicate of bug 122303

#3 is a duplicate of bug 123178

#2 is a new proposal and I can go with it (but I'm not a member of the Design Team
Comment 3 Franklin Weng 2019-02-14 11:32:51 UTC
Please see also bug 104074 which I reported two years before...
Comment 4 Heiko Tietze 2019-02-14 13:29:17 UTC
Good point, let's continue in the other ticket.

*** This bug has been marked as a duplicate of bug 104074 ***