Download it now!
Bug 123254 - Windows 10 Notebookbar doesn't display personalized themes
Summary: Windows 10 Notebookbar doesn't display personalized themes
Status: RESOLVED DUPLICATE of bug 121877
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-08 08:55 UTC by feldir
Modified: 2019-02-18 11:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screencap showing the bug (20.63 KB, image/png)
2019-02-08 10:14 UTC, feldir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description feldir 2019-02-08 08:55:21 UTC
Description:
When you change the personalized theme in LibreOffice 6.2 on Windows 10 the color of the new notebook UI doesn't change at all and stays grey. This kinda defends the purpose of themes with you wanna use the new notebookbar. Turning OpenGL/Acceleration on and off doesn't make a difference.


Actual Results:
Notebookbar remains grey

Expected Results:
Should change to the personalized theme


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 feldir 2019-02-08 10:14:39 UTC
Created attachment 149019 [details]
screencap showing the bug
Comment 2 Arnaud Versini 2019-02-16 13:31:03 UTC
Confirmed on Windows 10, but I'm not sure if this is a bug and should be changed.
Comment 3 Heiko Tietze 2019-02-18 11:08:47 UTC

*** This bug has been marked as a duplicate of bug 121877 ***