Bug Hunting Session
Bug 123286 - Edit Paragraph Styles dialog larger than screen
Summary: Edit Paragraph Styles dialog larger than screen
Status: RESOLVED DUPLICATE of bug 122480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paragraph-Dialog
  Show dependency treegraph
 
Reported: 2019-02-09 11:05 UTC by Leif Lodahl
Modified: 2019-02-12 14:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screendump of the dialog too large (217.81 KB, image/png)
2019-02-09 11:08 UTC, Leif Lodahl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leif Lodahl 2019-02-09 11:05:59 UTC
Description:
When I edit a paragraph style, the dialog is larger than the screen and I cant see the buttons.
Same problem when editing character styles.

Steps to Reproduce:
1. Start Writer
2. Open Styles and formating in the task panel
3. Right click and select "Edit"

Actual Results:
The dialog is very large and I can't see the buttons.

Expected Results:
The whole dialog should be visible.


Reproducible: Always


User Profile Reset: No



Additional Info:
Ubuntu Linux 18.10.
Screen resolution is 1600x900.
Comment 1 Leif Lodahl 2019-02-09 11:08:44 UTC
Created attachment 149040 [details]
Screendump of the dialog too large
Comment 2 raal 2019-02-09 19:33:34 UTC
No repro with Version: 6.3.0.0.alpha0+
Build ID: f8c4459bbda62cb905d0c007cac044f3410ab76b
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Ubuntu 18.04
Comment 3 Xisco Faulí 2019-02-12 14:03:39 UTC
Thanks for reporting this issue.
This is a duplicate of bug 122480 and it will be fixed in LibreOffice 6.2.1

*** This bug has been marked as a duplicate of bug 122480 ***