Bug Hunting Session
Bug 123296 - XY scatter chart, cannot change data points marker shape.
Summary: XY scatter chart, cannot change data points marker shape.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 123471 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-09 23:13 UTC by astonfe
Modified: 2019-02-21 09:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Calc file and screenshots. (587.65 KB, application/zip)
2019-02-09 23:13 UTC, astonfe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description astonfe 2019-02-09 23:13:13 UTC
Created attachment 149063 [details]
Calc file and screenshots.

Linux Mint 19.1 Xfce 32 bit
LibreOffice Calc 6.2.0.3 en-US

In a scatter chart cannot change the data points marker shape. Furthermore, the "Gallery" and "Symbols" menus are very unusual in comparison with LibO 6.1.5.2.

Attachments:
- Test.ods
- Chart 6.1.5.2 Gallery.png
- Chart 6.1.5.2 Symbols.png
- Chart 6.2.0.3 Gallery.png
- Chart 6.2.0.3 Symbols.png
Comment 1 raal 2019-02-10 06:05:35 UTC
I cannot confirm with Version: 6.3.0.0.alpha0+
Build ID: f8c4459bbda62cb905d0c007cac044f3410ab76b
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
and Version: 6.3.0.0.alpha0+
Build ID: f8c4459bbda62cb905d0c007cac044f3410ab76b
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: x11; 

I have different symbols (without text, only icons)
Comment 2 astonfe 2019-02-10 12:02:46 UTC
I will carry out a new test on version 6.2.1, when it will be available.
Comment 3 raal 2019-02-14 19:01:53 UTC
*** Bug 123471 has been marked as a duplicate of this bug. ***
Comment 4 raal 2019-02-15 16:43:12 UTC
(In reply to astonfe from comment #2)
> I will carry out a new test on version 6.2.1, when it will be available.

 Please could you test with dev version?
http://dev-builds.libreoffice.org/daily/master/
You can install dev version beside standard version.
Thank you
Comment 5 astonfe 2019-02-15 21:06:02 UTC
(In reply to raal from comment #4)
> (In reply to astonfe from comment #2)
> > I will carry out a new test on version 6.2.1, when it will be available.
> 
>  Please could you test with dev version?
> http://dev-builds.libreoffice.org/daily/master/
> You can install dev version beside standard version.
> Thank you

Hi raal,
I have tested the version below:

master~2019-02-01_18.50.31_LibreOfficeDev_6.3.0.0.alpha0_Linux_x86_deb.tar.gz

The two above mentioned problems are not present because:
- I can change the color and the shape of the data series;
- "Gallery" and "Symbols" menus are as usual.
Comment 6 raal 2019-02-16 05:44:26 UTC
thank you for testing. Closing the bug.
Comment 7 astonfe 2019-02-21 09:19:51 UTC
Version 6.2.1.1 for me is ok.