Bug 123302 - Italic text displayed crunched in presentation with OpenGL
Summary: Italic text displayed crunched in presentation with OpenGL
Status: RESOLVED DUPLICATE of bug 113076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-10 10:16 UTC by Mr. Fox
Modified: 2019-03-22 09:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
ODP-file with italics (36.70 KB, application/vnd.oasis.opendocument.presentation)
2019-02-10 10:19 UTC, Mr. Fox
Details
Screeshot of presentation view (372.04 KB, image/jpeg)
2019-02-14 12:26 UTC, Mr. Fox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mr. Fox 2019-02-10 10:16:35 UTC
Description:
Italic text is shown correctly at input but displayed crunched during presentation

Steps to Reproduce:
1. 0pen Presentation with italics (Italics.odp)
2. Start presentation


Actual Results:
Text is displayed crunched

Expected Results:
Text should be the same as at input


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Mr. Fox 2019-02-10 10:19:47 UTC
Created attachment 149066 [details]
ODP-file with italics
Comment 2 Durgapriyanka 2019-02-13 16:33:20 UTC
Thank you for reporting the bug. I cannot reproduce this bug in

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 3 Mr. Fox 2019-02-14 09:22:07 UTC
Still in LibreOffice 6.2.1.0.0_Win_x64.msi
Comment 4 Timur 2019-02-14 10:07:53 UTC
I also don't reproduce, tested in Windows. 
Please explain what means "crunched", best attach screenshot. 
Please try with and without OpenGL and other Graphic Output options in LO Options-View.
And try with other font.
Comment 5 Mr. Fox 2019-02-14 12:26:01 UTC
Created attachment 149295 [details]
Screeshot of presentation view
Comment 6 Timur 2019-02-14 16:13:09 UTC Comment hidden (obsolete)
Comment 7 Mr. Fox 2019-02-14 21:58:07 UTC
Without OpenGL presentation is ok!

Intel HD Graphics 630
2047 MB NVIDIA GeForce 930MX
Comment 8 Timur 2019-02-15 13:40:16 UTC
Thank you. 
Could you please try with other versions. Relevant are:
- master LO 6.3+ - to know it still happens and is not resolved 
- older than 5.3.3, such as LO 5.3.0 or 5.2.7 - to know if this is a duplicate of Bug 116011 if cannot be reproduced then 

You may fetch them from om http://dev-builds.libreoffice.org/daily/master/  and https://downloadarchive.documentfoundation.org/libreoffice/old/ or you may use Separate Install GUI tool from https://flosmind.wordpress.com/si-gui/ which downloads and extracts different LO versions, without installing.

Or could be duplicate of bug 113076.
Comment 9 Mr. Fox 2019-02-16 10:50:10 UTC
It still happens in Version: 
6.3.0.0.alpha0+ (x64)
Build ID: 5a557821c647c1a499270a8a1188e23fc015f782
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-02-15_23:42:48
Locale: de-DE (de_DE); UI-Language: en-US; Calc: threaded

After deactivating OpenGl in Options/View it is OK.

I don't want to experiment with older Versions. 
I am only a simple user and wanted to help to improve LO.
Comment 10 Xisco Faulí 2019-03-21 10:31:25 UTC
Hello Mr. Fox,
I would say this is a duplicate of bug 113076

*** This bug has been marked as a duplicate of bug 113076 ***
Comment 11 Mr. Fox 2019-03-22 09:10:17 UTC
Yes, this seems to be the same Problem.
Comment 12 Mr. Fox 2019-03-22 09:17:51 UTC
Yes it seems to be the same Problem.
But it's still the same behaviour in 
Version: 6.2.2.2 (x64)
Build-ID: 2b840030fec2aae0fd2658d8d4f9548af4e3518d