Download it now!
Bug 123364 - Merge with Calc (ods) produce a Crash (Fatal Error)
Summary: Merge with Calc (ods) produce a Crash (Fatal Error)
Status: RESOLVED DUPLICATE of bug 117480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-11 16:20 UTC by bp.informatique
Modified: 2019-02-11 17:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bp.informatique 2019-02-11 16:20:40 UTC
Description:
We use LibreOffice since few years (more 300 computers), but since 6.0 version, impossible to merge from *.ods file.
I tryed each new version (last version 6.1.5.2), and the problem is Always unsolved.
So we must continue to use 5.4 version.

The crash appear with dialog box "Mailing", with "printer" or "file" option.
After click on "OK" Button, message "Fatal Error"

Steps to Reproduce:
1.Writer : Loading ods file as Database
2.Writer : set some field
3.Writer : The crash appear with dialog box "Mailing", with "printer" or "file" option.
4. Writer : After click on "OK" Button

Actual Results:
message "Fatal Error"

Expected Results:
Merged file ou printed merge result.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xisco Faulí 2019-02-11 17:44:30 UTC
Thanks for reporting this issue.
This seems like a dupe of bug 117480

*** This bug has been marked as a duplicate of bug 117480 ***