Download it now!
Bug 123374 - Words capitalized when using Ctrl-Enter in Calc cell
Summary: Words capitalized when using Ctrl-Enter in Calc cell
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2019-02-11 20:47 UTC by johlson
Modified: 2019-02-17 06:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (88.35 KB, image/png)
2019-02-11 20:51 UTC, johlson
Details
screenshot (88.10 KB, image/png)
2019-02-11 20:52 UTC, johlson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description johlson 2019-02-11 20:47:23 UTC
Description:
Words are arbitrarily capitalized after using Ctrl-Enter or Shift-Enter within a Calc cell. This may affect only the first word on the preceding line. I have not tested that. See attached screenshots

Steps to Reproduce:
1.Enter a word beginning with a lower-case letter in a Calc cell.
2.Use Ctrl-Enter or Shift-Enter to start a new line within a cell.
3.

Actual Results:
Word at beginning of previous line is arbitrarily capitalized

Expected Results:
no change


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 johlson 2019-02-11 20:51:12 UTC
Created attachment 149171 [details]
screenshot
Comment 2 johlson 2019-02-11 20:52:00 UTC
Created attachment 149172 [details]
screenshot
Comment 3 Durgapriyanka 2019-02-14 17:50:34 UTC
Thank you for reporting the bug. I can confirm the bug in

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 4 Roman Kuznetsov 2019-02-17 06:05:49 UTC
It's not a bug. You should just disable option "Capitalize first letter of every sentence" on Options tab in dialog Tools->AutoCorrect options