Bug 123394 - FILEOPEN: DOC table cell border padding not imported correctly
Summary: FILEOPEN: DOC table cell border padding not imported correctly
Status: RESOLVED DUPLICATE of bug 73056
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Tables
  Show dependency treegraph
 
Reported: 2019-02-12 08:38 UTC by Ari Latvala
Modified: 2020-04-23 13:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
DOC file showing this problem (92.00 KB, application/msword)
2019-02-12 08:38 UTC, Ari Latvala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ari Latvala 2019-02-12 08:38:50 UTC
Created attachment 149203 [details]
DOC file showing this problem

When opening DOC -file on LO 6.2.0.3 for 64-bit Linux, cell border padding on table should be 0,05 cm for left and right, 0 cm for top and bottom. Instead first column has now synchronized 0 cm set for all and rest of the columns apparently use spacing value 0,24 cm or something too big value anyway.

Seems to be import filter problem because if I set table border padding on LO, then it fixes this for all cells on the table at once.
Comment 1 raal 2019-02-12 22:26:02 UTC
I can confirm with Version: 4.1.0.0.alpha1+
Build ID: 863d38fbfa4fb4861e476828c46410602100919
and 6.3 master
Compared with word 2010
Comment 2 Dieter 2019-02-13 08:24:02 UTC
(In reply to raal from comment #1)
> I can confirm with Version: 4.1.0.0.alpha1+
> Build ID: 863d38fbfa4fb4861e476828c46410602100919
> and 6.3 master
> Compared with word 2010

=> NEW
Comment 3 Justin L 2020-04-23 13:10:21 UTC
This sounds like it would be fixed by the patches for bug 73056 and bug 98409.

With those patches, the very first one-row table now imports and exports all cells with .05cm left/right border padding.

*** This bug has been marked as a duplicate of bug 73056 ***