Download it now!
Bug 123411 - Backspace doesn't work on Calc
Summary: Backspace doesn't work on Calc
Status: RESOLVED DUPLICATE of bug 122238
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-12 17:26 UTC by Marcel Leal
Modified: 2019-02-12 17:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel Leal 2019-02-12 17:26:20 UTC
Description:
The backspace key doesn't work inside a Calc cell when editing
I'm using LO 6.2.0.3 on OpenSuse Leap 15 and KDE5

Steps to Reproduce:
1. Change to editing a cell
2. write something
3. press the backspace key

Actual Results:
It doesn't delete the last character and the prompt does not move.

Expected Results:
Should delete the previous character on the left


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xisco Faulí 2019-02-12 17:52:13 UTC
Thanks for reporting this issue.
This is a duplicate of bug 122238 and it will be fixed in LibreOffice 6.2.1.2

*** This bug has been marked as a duplicate of bug 122238 ***