Download it now!
Bug 123484 - LibreOffice 6.2 shows duplicated items on the main top bar
Summary: LibreOffice 6.2 shows duplicated items on the main top bar
Status: RESOLVED DUPLICATE of bug 124391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-15 11:47 UTC by Ale
Modified: 2019-10-09 10:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Main bar with menu items duplicated (44.61 KB, image/png)
2019-02-15 11:48 UTC, Ale
Details
Writer showing duplicate top menu bars (59.85 KB, image/png)
2019-03-26 23:20 UTC, Peter Sewell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ale 2019-02-15 11:47:51 UTC
Description:
I've just installed the new LO 6.2 on my Ubuntu 16.04. Everything seems to work fine, apart from the fact that the main bar on top shows two times the menu (see attached image).


Just for clarification, the main menu on top is:

File Edit View Insert Format Style Table Form Tools Window Help File Edit View Insert Format Styles Table ...

while it should be:

File Edit View Insert Format Style Table Form Tools Window Help

I've already tried to restart on safe mode, but the double main bar remains.

Steps to Reproduce:
1. open Writer, Calc, Impress or Draw

Actual Results:
the top menu bar shows duplicated items

Expected Results:
the top menu bar should show menu items only once


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.3
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Ale 2019-02-15 11:48:32 UTC
Created attachment 149310 [details]
Main bar with menu items duplicated
Comment 2 raal 2019-02-15 16:05:52 UTC
similar to bug 123416
Comment 3 Bob 2019-02-27 02:38:57 UTC
Same problem on several systems running Ubuntu 16.04 and LibreOffice 6.2.0.3.  Menu bar appears 2 times.
Comment 4 Peter Sewell 2019-03-26 23:20:06 UTC
Created attachment 150290 [details]
Writer showing duplicate top menu bars
Comment 5 Peter Sewell 2019-03-26 23:21:36 UTC
I've also got this problem even after updating to v.6.2.2.2

Ubuntu 16.04LTS
Comment 6 deligeo 2019-03-30 10:31:35 UTC
I also am affected by this bug
Version: 6.2.2.2
Build ID: 1:6.2.2-0ubuntu0.16.04.1~lo1
Running on: Ubuntu 16.04
Comment 7 huber.joseph 2019-04-27 16:32:23 UTC
I am also affected by this bug. I am running
Version: 6.2.2.2
Build ID: 1:6.2.2-0ubuntu0.16.04.1~lo1
Comment 8 dj ll 2019-05-08 06:37:35 UTC
I also am affected by this bug on Ubuntu 16.04

Version: 6.2.3.2
Build ID: libreoffice-6.2.3.2-snap1
Comment 9 aewyre 2019-05-26 02:48:33 UTC
I am also affected by this bug on Ubuntu 16.04 in LO version 6.2.5.2.0 (installed via snap).
Comment 10 Shan 2019-07-04 03:37:57 UTC
Same problem on Ubuntu 16.04. The duplicate main bar started appearing when I upgraded to LibreOffice 6.2.2.2 from my old version.
Comment 11 rce597 2019-08-22 10:09:55 UTC
I also experience this issue.

Libre Office Version: 6.2.6.2

OS Build ID: 1:6.2.6-0ubuntu0.19.04.1
Comment 12 olexandr 2019-09-22 12:32:08 UTC
LO 6.3.0.4 на Xubuntu 18.04.3 Appmenu-plugin have this bug
Comment 13 Mike Kaganski 2019-09-22 12:48:47 UTC
Also https://bbs.archlinux.org/viewtopic.php?pid=1831691
Comment 14 Anastasius 2019-10-09 10:21:39 UTC
Same with Libreoffice 6.2.7.1, which is supposed to be the current stable version!
Already the menu bar of the 'Flash Screen' with the tiles for the recent documents and choice of Open File ... Base Databes in the left sidbar is duplicated:
File Tools Help File Tools Help

Build ID: 23edc44b61b830b7d749943e020e96f5a7df63bf
CPU threads: 8; OS: Linux 4.4; UI render: default; VCL: gtk3; 
Locale: en-GB (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Ubuntu 16-04 TLS
Comment 15 Mike Kaganski 2019-10-09 10:24:10 UTC

*** This bug has been marked as a duplicate of bug 124391 ***