Bug Hunting Session
Bug 123520 - Y axis - positioning tab, textbox "Cross other axis at" date changed
Summary: Y axis - positioning tab, textbox "Cross other axis at" date changed
Status: VERIFIED DUPLICATE of bug 124111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks:
 
Reported: 2019-02-17 12:29 UTC by raal
Modified: 2019-03-21 15:48 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
test file (21.38 KB, application/vnd.oasis.opendocument.spreadsheet)
2019-02-17 12:30 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description raal 2019-02-17 12:29:55 UTC
Description:
 

Steps to Reproduce:
1. open attached file
2. double click chart
3. menu Format - axis - y axis
4. tab Positioning
5. change date in the textbox "Cros other axis at", for example to "01.01.2018"
6. press key TAB

Actual Results:
date changed to "09.04.1900"

Expected Results:
date unchanged


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 raal 2019-02-17 12:30:50 UTC
Created attachment 149347 [details]
test file
Comment 2 Julien Nabet 2019-02-18 10:14:45 UTC
On Win7 with master sources updated some days ago, I could reproduce this.
Comment 3 Xisco Faulí 2019-03-20 22:45:22 UTC
The behaviour was correct until https://cgit.freedesktop.org/libreoffice/core/commit/?id=8947c9b1d8cd407131fdfb6fc3c77c8532e9d2a0 when LibreOffice started to crash when the dialog was launched. Later, the crash got fixed in https://cgit.freedesktop.org/libreoffice/core/commit/?id=11300c48d4350c2f6748a1ca04b919cfae338d41 and the problem is already reproducible since then...

Adding Caolán to the loop...
Comment 4 Caolán McNamara 2019-03-21 15:45:49 UTC
seems fixed by the same for bug #124111

*** This bug has been marked as a duplicate of bug 124111 ***
Comment 5 Xisco Faulí 2019-03-21 15:48:31 UTC
indeed. Fixed in

Version: 6.3.0.0.alpha0+
Build ID: 7c7a4675ad5d61add70dd073f680ea37012962ce
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

I thought I tested with master....