Download it now!
Bug 123546 - Help File or press F1 doesn't open the help file in Internet Explorer 11, when Allow blocked content is clicked
Summary: Help File or press F1 doesn't open the help file in Internet Explorer 11, whe...
Status: RESOLVED DUPLICATE of bug 124245
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: Other Windows (All)
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: New-Help
  Show dependency treegraph
 
Reported: 2019-02-18 15:13 UTC by Ronald
Modified: 2019-04-18 10:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronald 2019-02-18 15:13:07 UTC
Description:
When i try to open the help or press F1 i get this in IE 11.
C:\Users\Gebruiker\AppData\Local\Temp\lu12368cdvhl.tmp\NewHelp0.html
De webinhoud wordt door internet explorer beperkt in het uitvoeren van scrips of ActiveX-besturingselementen =>Geblokkeerde inhoud toestaan.
When i click => geblokkeerde inhoud toestaan.
Then i get this in IE11.
file:///C:/Program%20Files/LibreOffice/help/index.html?Target=swriter/.uno%3AHelpIndex&Language=nl&System=WIN&Version=6.2



Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 Buovjaga 2019-02-18 16:23:35 UTC
Not saying we should stop supporting IE11, but just for your information: https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732

"You see, Internet Explorer is a compatibility solution. We’re not supporting new web standards for it and, while many sites work fine, developers by and large just aren’t testing for Internet Explorer these days."
Comment 2 Roman Kuznetsov 2019-02-19 13:36:19 UTC
(In reply to Buovjaga from comment #1)
> Not saying we should stop supporting IE11, but just for your information:
> https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-
> using-Internet-Explorer-as-your-default-browser/ba-p/331732
> 
> "You see, Internet Explorer is a compatibility solution. We’re not
> supporting new web standards for it and, while many sites work fine,
> developers by and large just aren’t testing for Internet Explorer these
> days."

Not our bug?
Comment 3 Buovjaga 2019-02-19 13:55:28 UTC
(In reply to Roman Kuznetsov from comment #2)
> Not our bug?

I think we should investigate it.

In English: Internet Explorer restricted this webpage from running scripts or ActiveX controls => Allow blocked content
Comment 4 Buovjaga 2019-02-24 19:03:26 UTC
I repro.

Version: 6.2.0.3 (x64)
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: fi-FI (fi_FI); UI-Language: en-US
Calc: threaded
Comment 5 Buovjaga 2019-04-18 10:20:09 UTC
I think this can be closed as dupe of bug 124245 which is fixed.

*** This bug has been marked as a duplicate of bug 124245 ***