Download it now!
Bug 123614 - FILEOPEN | DOCX, arrow shifts downward when opened in LO.
Summary: FILEOPEN | DOCX, arrow shifts downward when opened in LO.
Status: RESOLVED DUPLICATE of bug 128207
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: OOXML-Shapes
  Show dependency treegraph
 
Reported: 2019-02-21 09:39 UTC by NISZ LibreOffice Team
Modified: 2020-04-20 12:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
The original file (33.94 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2019-02-21 09:40 UTC, NISZ LibreOffice Team
Details
Screenshot of the original document side by side in Word and Writer. (343.45 KB, image/png)
2019-02-21 09:40 UTC, NISZ LibreOffice Team
Details
Screenshot of the example document in 6.4 (63.04 KB, image/png)
2020-04-20 12:42 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2019-02-21 09:39:39 UTC
Description:
When the attached document gets opened in LO the arrow shifts downward.

Steps to Reproduce:
    1. Open the attached document in LO and MSO.
    2. Notice the changes in LO and MSO.

Actual Results:
The arrow moved downwards.

Expected Results:
It should stay in the same place it was.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 NISZ LibreOffice Team 2019-02-21 09:40:02 UTC
Created attachment 149458 [details]
The original file
Comment 2 NISZ LibreOffice Team 2019-02-21 09:40:18 UTC
Created attachment 149459 [details]
Screenshot of the original document side by side in Word and Writer.
Comment 3 Dieter 2019-02-21 13:00:14 UTC
I confirm it with

Version: 6.3.0.0.alpha0+ (x64)
Build ID: f42554a1886ebe49170c25096dc3281b2c7bb1f4
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-02-08_22:37:30
Locale: en-US (de_DE); UI-Language: en-US
Calc: threaded

and also with

Version: 5.4.7.2 (x64)
Build-ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU-Threads: 4; BS: Windows 6.19; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: CL
Comment 4 NISZ LibreOffice Team 2020-04-20 12:42:21 UTC
Created attachment 159760 [details]
Screenshot of the example document in 6.4
Comment 5 NISZ LibreOffice Team 2020-04-20 12:42:46 UTC
Checked with bibisect-6.4 this is now working since:

Version: 6.4.1.0.0+ (x64)
Build ID: 4fcc04d134644a3013df7f331fe36072b96adb9f
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: en-US (hu_HU); UI-Language: en-US
Calc: threaded

https://cgit.freedesktop.org/libreoffice/core/commit/?id=4fcc04d134644a3013df7f331fe36072b96adb9f

author	Bakos Attila <bakos.attilakaroly@nisz.hu>	2020-01-10 10:49:14 +0100
committer	Miklos Vajna <vmiklos@collabora.com>	2020-01-13 12:27:47 +0100

tdf#128207: DOCX import: fix chart positioning

*** This bug has been marked as a duplicate of bug 128207 ***