Bug 123619 - Issue on MacOS Writer with a Cursor on Table Proprieties
Summary: Issue on MacOS Writer with a Cursor on Table Proprieties
Status: RESOLVED DUPLICATE of bug 118713
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-21 10:48 UTC by figioteo
Modified: 2019-03-13 14:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description figioteo 2019-02-21 10:48:54 UTC
Description:
Changing Spacing cursor doesn't work on Table Proprieties in Writer

Steps to Reproduce:
Steps: Writer, Table, Table Properties, Changing Spacing in Table Proprieties doesn't work on the down cursor.
Found It on MacOS

Actual Results:
£

Expected Results:
Should be working as a down cursor


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Alex Thurgood 2019-03-13 14:51:36 UTC
@figioteo : if I have understood you correctly :


1) Open Writer
2) Insert a table (e.g. use default Insert Table menu)
3) Right mouse button click on the table, choose Table Properties
4) On the "Table" tab, set the "Above" and "Below" values using the up arrows.

This works for me in


Version: 6.2.1.2
Build ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71
Threads CPU : 4; OS : Mac OS X 10.14.2; UI Render : par défaut; VCL: osx; 
Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded


but you have to very careful to click near the center of the arrow button for anything to happen. If you click around the edge of the arrow, nothing happens.

This is already known as bug 118713

*** This bug has been marked as a duplicate of bug 118713 ***