Download it now!
Bug 123675 - LBO 6.2 menus repeated twice
Summary: LBO 6.2 menus repeated twice
Status: RESOLVED DUPLICATE of bug 123416
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-24 09:07 UTC by Jean-Marc SIMIAND
Modified: 2019-03-12 19:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Menus repeated twice (60.37 KB, image/png)
2019-02-24 09:08 UTC, Jean-Marc SIMIAND
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Marc SIMIAND 2019-02-24 09:07:12 UTC
Description:
The menus are repeated twice !
I reproduce this bug on 2 PC with Ubuntu 16 and Ubuntu 18.

Actual Results:
One menu toolbar with 2 menus

Expected Results:
One Menu toolbar with only one menus


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Jean-Marc SIMIAND 2019-02-24 09:08:23 UTC
Created attachment 149551 [details]
Menus repeated twice
Comment 2 Buovjaga 2019-02-24 09:31:23 UTC
How did you install 6.2? Also, please copy and paste here the contents of your Help - About. This allows us to know more about your system.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 3 Buovjaga 2019-02-24 09:32:28 UTC
Nevermind, found an existing report

*** This bug has been marked as a duplicate of bug 122287 ***
Comment 4 Xisco Faulí 2019-03-12 19:39:02 UTC

*** This bug has been marked as a duplicate of bug 123416 ***