Download it now!
Bug 123681 - after upgrading to 6.0 saving libreoffice document with new or altered name to smb network server fails with error
Summary: after upgrading to 6.0 saving libreoffice document with new or altered name t...
Status: RESOLVED DUPLICATE of bug 115747
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-24 14:48 UTC by Dirk Broekstra
Modified: 2019-03-28 17:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Broekstra 2019-02-24 14:48:09 UTC
Description:
when trying to save a new or existing document with an altered document name to an intranet samba server this fails.



Steps to Reproduce:
1. create new write file or open existing fle
2. save file to smb://servername/directoryname
3.

Actual Results:
With error: ¨Error when saving document ¨name document¨: Document doesn´t exist. and subsequently the error message: ¨Error when saving document: general input/output error¨

Strangely in the location where the document had to be saved it does show the .~lock.¨name file¨.ods# file(name)

Saving on laptop and copying to location on server is faultless.

Also saving existing document with changes without changing documentname is also faultless. 

Expected Results:
normally save the document with altered or new document name


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xisco Faulí 2019-03-28 17:15:18 UTC
Hello,
Thanks for reporting this issue.
it seems like a duplicate of bug 115747

*** This bug has been marked as a duplicate of bug 115747 ***