Bug 123791 - Calc cell with hyperlink becomes unaccessible
Summary: Calc cell with hyperlink becomes unaccessible
Status: RESOLVED DUPLICATE of bug 126393
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-01 16:09 UTC by Pablo
Modified: 2019-08-12 08:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo 2019-03-01 16:09:58 UTC
Description:
Cell in Calc that contain email or webadresses are not accessible. Clicking with the mouse does nothing. I can go over them with the keyboard but content cannot be modified. Can only be deleted and replaced. The content of the cell appears in the content bar on top shaded in grey.

Actual Results:
fill a cell of the spread shit with a webaddress or email adress and try to do anything with it.

Expected Results:
You won't be able to access the cell with the mouse, only with the keyboard but you will not be able to amend the content.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2019-03-01 18:14:22 UTC
(In reply to Pablo from comment #0)
> Cell in Calc that contain email or webadresses are not accessible. Clicking
> with the mouse does nothing. I can go over them with the keyboard but
> content cannot be modified. Can only be deleted and replaced. The content of
> the cell appears in the content bar on top shaded in grey.

can you please try:

- select cell containing the link/email-adress
- press ctrl+k (or select Menu Insert/Hyperlink...)
- a dilaog should open, where you can edit the link

does this solve the problem?
Comment 2 Samuel Mehrbrodt (CIB) 2019-08-12 08:58:37 UTC
This should be better now, see bug 126393 for details.

*** This bug has been marked as a duplicate of bug 126393 ***