Bug 123856 - export to xhtml from writer no longer preseves footnotes as hyperlinks
Summary: export to xhtml from writer no longer preseves footnotes as hyperlinks
Status: RESOLVED DUPLICATE of bug 123855
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-05 02:30 UTC by Jon Rubin
Modified: 2019-03-05 07:45 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Rubin 2019-03-05 02:30:57 UTC
Attached a simple writer document with one footnote and the xhtml export file. Prevoiusly on exporting to xhtml, this would insert hyperlink to the footnote. Now it merely keeps the text.
Comment 1 Julien Nabet 2019-03-05 07:45:12 UTC

*** This bug has been marked as a duplicate of bug 123855 ***