Bug 123867 - Page boundaries not displayed in Draw
Summary: Page boundaries not displayed in Draw
Status: RESOLVED DUPLICATE of bug 121241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2019-03-05 11:05 UTC by Alex Thurgood
Modified: 2019-03-21 11:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2019-03-05 11:05:03 UTC
Description:
1) Open an existing ODG file created with a previous version of LO in LO6203
2) Observe that the page boundaries are missing.
3) Close file, shut down LO.
4) Re-open same file in LO6152.
5) Observe that page boundaries are displayed.

Steps to Reproduce:
See description above.

Actual Results:
Page boundaries are not displayed.

Expected Results:
Page boundaries should be displayed.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
LO should display the page boundaries of each sheet.
Comment 1 Xisco Faulí 2019-03-14 18:19:40 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
Comment 2 Alex Thurgood 2019-03-15 08:48:15 UTC
I can not provide the actual document because it contains privileged information. However, I will see if I can create one that can be used which displays the issue.
Comment 3 Xisco Faulí 2019-03-21 10:09:49 UTC
I would say it's a duplicate of bug 121241

*** This bug has been marked as a duplicate of bug 121241 ***
Comment 4 Alex Thurgood 2019-03-21 11:01:04 UTC
Damn, yeah, was afraid it might be indeed.
Comment 5 Alex Thurgood 2019-03-21 11:01:17 UTC Comment hidden (obsolete)