Bug 123895 - Protect sheet not working on time nor date stamp
Summary: Protect sheet not working on time nor date stamp
Status: RESOLVED DUPLICATE of bug 71532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-06 10:51 UTC by Mark Mclean
Modified: 2019-03-06 15:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Mclean 2019-03-06 10:51:07 UTC
Description:
Protect sheet not protecting when entering a time stamp or a date stamp. Ctrl+;
and Ctrl+;+Shift.

Steps to Reproduce:
1.Protect sheet not protecting when entering a time stamp or a date stamp. Ctrl+;
and Ctrl+;+Shift.
2.
3.

Actual Results:
Protect sheet not protecting when entering a time stamp or a date stamp. Ctrl+;
and Ctrl+;+Shift.

Expected Results:
Enter numbers. I think of date or time.


Reproducible: Always


User Profile Reset: No



Additional Info:
protect
Comment 1 raal 2019-03-06 15:04:37 UTC
Seems to be duplicate of bug 71532

*** This bug has been marked as a duplicate of bug 71532 ***