Download it now!
Bug 123911 - Update to version 6.2 broke personalisation (theme)
Summary: Update to version 6.2 broke personalisation (theme)
Status: RESOLVED DUPLICATE of bug 123228
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Firefox-Themes
  Show dependency treegraph
 
Reported: 2019-03-07 00:09 UTC by Tim Chambers
Modified: 2019-04-17 10:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
nothing found (7.20 KB, image/png)
2019-03-07 20:27 UTC, roumanet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Chambers 2019-03-07 00:09:28 UTC
Description:
My previous personalisation theme settings were overridden by the pre-installed themes in the upgrade to this version despite multiple items present in my user settings gallery. I can not override the settings even in advanced options to use custom themes.

I am unable to select my own theme

Steps to Reproduce:
1. Select Tools->Options->LibreOffice->Personalisation
2. Select "Own Theme: Select Theme"
3. Can't even find anything int he search

Actual Results:
No themes available, and no access to already downloaded themes in my user profile



Expected Results:
ABility to choose my own theme by downloading, and from already downloaded themes in my user profile


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 roumanet 2019-03-07 20:27:15 UTC
Created attachment 149807 [details]
nothing found

I can confirm too...
Comment 2 roumanet 2019-03-07 20:27:57 UTC
I can confirm too... see attached picture.
Comment 3 akabhirav 2019-03-12 06:14:06 UTC
I can confirm this too. Had this problem in the older version(don't remember which one), os updated to 6.1.5.2 and the problem is still there. The error says

```
Cannot open https://services.addons.mozilla.org/en-US/firefox/api/1.5/search/Music/9/15
```

The last 3 parts of the url `Music/9/15` is just the search query
Comment 4 Heiko Tietze 2019-04-17 10:32:17 UTC
Mozilla changed the API, again. The idea is now to trust in own "LibreOffice Themes".

*** This bug has been marked as a duplicate of bug 123228 ***