Download it now!
Bug 123932 - Icons in toolbars partially black / broken
Summary: Icons in toolbars partially black / broken
Status: RESOLVED DUPLICATE of bug 119020
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-07 23:40 UTC by figioteo
Modified: 2019-03-08 16:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Writer (132.33 KB, image/jpeg)
2019-03-07 23:51 UTC, figioteo
Details
Calc (181.89 KB, image/jpeg)
2019-03-07 23:52 UTC, figioteo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description figioteo 2019-03-07 23:40:31 UTC
Description:
Hi everyone.
Today, I decided to download and install the latest version 6.0.2.3.
I noticed that some tool keys are looking bad.
I don't know ho to explain it well, but I can give two screenshot.
I've already tried to reinstall it 3 times, but always the same issue.
Could you help me? Thanks a lot.

Steps to Reproduce:
1.  Install 6.0.2.3 version
2.  Open writer
3.  Look at the toolbar

Actual Results:
Tool keys are looking bad

Expected Results:
It should work fine


Reproducible: Always


User Profile Reset: No



Additional Info:
Thanks a lot
Comment 1 figioteo 2019-03-07 23:51:48 UTC
Created attachment 149808 [details]
Writer
Comment 2 figioteo 2019-03-07 23:52:13 UTC
Created attachment 149809 [details]
Calc
Comment 3 Dieter 2019-03-08 06:43:00 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?

What icon style do you use? (Tools => Opions => LibreOffice => View) Do you have problems with every icon style?
Comment 4 V Stuart Foote 2019-03-08 16:27:31 UTC

*** This bug has been marked as a duplicate of bug 119020 ***