Download it now!
Bug 123949 - Problema in Font Dialog
Summary: Problema in Font Dialog
Status: RESOLVED DUPLICATE of bug 123711
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Character-Dialog
  Show dependency treegraph
 
Reported: 2019-03-08 17:10 UTC by Leandro Martín Drudi
Modified: 2019-03-14 19:51 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Problem still in 6.2.1.2 (3.39 MB, video/x-ms-wmv)
2019-03-08 17:12 UTC, Leandro Martín Drudi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2019-03-08 17:10:42 UTC
Description:
[ES]
El nombre de la fuente no es localizada en la lista y estéticamente se ve mal pues se da mucho espacio en la ventana al campo "Fuente" y muy poco para los restantes.

[EN]
The name of the source is not located in the list and aesthetically it looks bad because there is a lot of space in the window to the "Source" field and very little for the rest.

Steps to Reproduce:
1. Format -> Character -> Write font name.
2. Write another font name.

Actual Results:
When open the dialog, the actual font is not localized in the font list.

Expected Results:
The current font name is located in the list.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Versión: 6.2.1.2 (x64)
Id. de compilación: 7bcb35dc3024a62dea0caee87020152d1ee96e71
Subprocs. CPU: 4; SO: Windows 10.0; Repres. IU: predet.; VCL: win; 
Configuración regional: es-ES (es_ES); Idioma de IU: es-ES
Calc: CL
Comment 1 Leandro Martín Drudi 2019-03-08 17:12:02 UTC
Created attachment 149832 [details]
Problem still in 6.2.1.2
Comment 2 Leandro Martín Drudi 2019-03-08 17:14:31 UTC
While the video shows that the version is 6.2.0, the same happens in 6.2.1.2 (where it was supposed to be resolved).
Comment 3 Telesto 2019-03-09 09:20:07 UTC
Repro
Version: 6.3.0.0.alpha0+
Build ID: aa51774e6a309f277e71ca3a3b9d5d5b4b3dbf1a
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-02-18_06:06:03
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 4 Roman Kuznetsov 2019-03-11 19:38:08 UTC
$ git bisect bad
e9c731fd858235b127b3910a3045a192a591574a is the first bad commit
commit e9c731fd858235b127b3910a3045a192a591574a
Author: Norbert Thiebaud <nthiebaud@gmail.com>
Date:   Fri Nov 9 16:05:54 2018 -0800

    source sha:a977098f59a4c931c6f8a1d423720e682f5ed047

https://gerrit.libreoffice.org/#/c/62908/

CC: Caolan McNamara
Comment 5 V Stuart Foote 2019-03-11 19:54:53 UTC

*** This bug has been marked as a duplicate of bug 123711 ***
Comment 6 Adolfo Jayme 2019-03-14 15:49:22 UTC
(In reply to Leandro Martín Drudi from comment #2)
> While the video shows that the version is 6.2.0, the same happens in 6.2.1.2
> (where it was supposed to be resolved).

I think you are confused; bug 123711 has Whiteboard: target:6.2.2.
Comment 7 Leandro Martín Drudi 2019-03-14 19:51:28 UTC
Sorry! You're right!