Download it now!
Bug 123982 - Pin recents files
Summary: Pin recents files
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-10 18:17 UTC by Formaint'Info
Modified: 2019-04-08 15:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Formaint'Info 2019-03-10 18:17:57 UTC
Hi,

From Micro$oft Office 2017 it's possible to pin a recent files : https://support.office.com/en-us/article/customize-the-list-of-recently-used-files-in-office-apps-b70b195a-eaba-4750-87d3-d9723820137e#ID0EABAAA=Office_2007

Unfortunately it's not possible in LibreOffice.

Is it possible to add this function.

I use this function in Mozilla Firefox.

Thank you.
Comment 1 Oliver Brinzing 2019-03-10 18:35:41 UTC
Thank you for reporting the enhancement.

Could you please check if your issue is same as:

Enhancements to the recently used list (picklist) on the Start Center
https://bugs.documentfoundation.org/show_bug.cgi?id=118894

I have set the bug's status to 'NEEDINFO'. 
Please change it back to 'UNCONFIRMED' once the requested info is provided.
Comment 2 Gabor Kelemen 2019-04-08 15:22:19 UTC

*** This bug has been marked as a duplicate of bug 38742 ***