Bug 124005 - LibreOffice Draw can’t open specific EPS image
Summary: LibreOffice Draw can’t open specific EPS image
Status: RESOLVED DUPLICATE of bug 80036
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Images-EPS
  Show dependency treegraph
 
Reported: 2019-03-11 17:56 UTC by Volga
Modified: 2019-03-11 18:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
My screenshot (80.26 KB, image/png)
2019-03-11 17:57 UTC, Volga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2019-03-11 17:56:09 UTC
Description:
I found Australian government provided an EPS image on the internet, however after I got the image, I just see the notes on the screen when I opened with LibreOffice Draw.

Steps to Reproduce:
1. Download flag-template-colour.eps from https://www.pmc.gov.au/resource-centre/government/flag-images-and-template-files-download
2. Open with LibreOffice Draw

Actual Results:
I see the following notes on screen:

Title:flag-template-colour.eps
Creator:Adobe Illustrator(R) 13.0
CreationDate:9/10/2007
CreationDate:9/10/2007
LanguageLevel:2

Expected Results:
This image shoule showing Autralian flag.


Reproducible: Always


User Profile Reset: No



Additional Info:
版本: 6.2.1.2 (x64)
Build ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71
CPU 线程:4; 操作系统:Windows 10.0; UI 渲染:默认; VCL: win; 
区域语言: zh-CN (zh_CN); UI 语言: zh-CN
Calc: threaded
Comment 1 Volga 2019-03-11 17:57:54 UTC
Created attachment 149891 [details]
My screenshot
Comment 2 V Stuart Foote 2019-03-11 18:30:39 UTC
No native support for EPS, that is bug 67464 and Windows users need to install the appropriate helper programs.

ghostscript
http://downloads.ghostscript.com/public/

pstoedit
http://sourceforge.net/projects/pstoedit/

Imagemagick
http://www.imagemagick.org/download/

The TIFF preview will show if you have ghostscript Helper on your Windows box. Getting the vector image to install requires pstoedit to be present. But probably better to do the conversion to EMF or SVG external to LO.

*** This bug has been marked as a duplicate of bug 80036 ***