Bug Hunting Session
Bug 124065 - Comment Background Color & Label Customization
Summary: Comment Background Color & Label Customization
Status: RESOLVED DUPLICATE of bug 61242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Comments
  Show dependency treegraph
 
Reported: 2019-03-13 21:56 UTC by rkrueger78
Modified: 2019-05-03 09:16 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Draw Comment Example (43.44 KB, image/jpeg)
2019-03-15 01:58 UTC, rkrueger78
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rkrueger78 2019-03-13 21:56:13 UTC
I would like to have the ability to modify the background color and label of individual comments.  It would probably be easiest to make the properties of the comment editable like other objects.
Comment 1 Roman Kuznetsov 2019-03-14 20:25:24 UTC
Do you mean comments exactly in Draw?
Comment 2 rkrueger78 2019-03-15 01:58:06 UTC
Created attachment 149982 [details]
Draw Comment Example
Comment 3 rkrueger78 2019-03-15 01:58:47 UTC
(In reply to Roman Kuznetsov from comment #1)
> Do you mean comments exactly in Draw?

The post-it note type comment.  I uploaded a picture.
Comment 4 Xisco Faulí 2019-05-02 12:05:19 UTC
Adding UX team
Comment 5 Heiko Tietze 2019-05-03 09:16:40 UTC
Comment color change with different authors, ie. when you share a document. The request is not new and while I make this a duplicate I would rather close the other too.

*** This bug has been marked as a duplicate of bug 61242 ***