Bug 124067 - Crash at Search for Headings
Summary: Crash at Search for Headings
Status: RESOLVED DUPLICATE of bug 123637
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2019-03-13 23:02 UTC by Harald Koester
Modified: 2019-03-14 20:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["swlo.dll"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2019-03-13 23:02:57 UTC
In order to reproduce the bug:

[1] Open new text document.
[2] Insert a heading by using paragraph style “Heading 1”.
[3] Display toolbar “Find”.
[4] In drop-down menu “Navigate by” in the find toolbar select “Headings”.
[5] Click the down arrow in order to find the next heading. LibreOffice crashes. Expecting: No crash.

Bug exists in versions 6.2.0 and 6.2.1 but not in version 6.1.4. Hence this bug is a regression.

Crash Report: 
crashreport.libreoffice.org/stats/crash_details/48ca4b96-0c92-42ef-b3d8-97eee5f4b200
Comment 1 Xisco Faulí 2019-03-14 07:45:06 UTC
Thanks for reporting this issue.
it seems like a duplicate of bug 123637 and hopefully it will make it to LibreOffice 6.2.2.2

*** This bug has been marked as a duplicate of bug 123637 ***