Bug 124082 - KDE5 Groupedbar: Can't hide menu bar
Summary: KDE5 Groupedbar: Can't hide menu bar
Status: RESOLVED DUPLICATE of bug 123379
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2019-03-14 15:23 UTC by Roman Kuznetsov
Modified: 2019-03-14 17:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2019-03-14 15:23:28 UTC
Description:
KDE5 Groupedbar: Can't hide menu bar

Steps to Reproduce:
1. Open Writer
2. Select View->User interface->Groupedbar
3. You see default menu bar together with Groupedbar
4. Try to hide menubar uses item "Menubar" in drop-down Menu in right side of Groupedbar
5. It happens nothing

Actual Results:
you always see menubar in together with Groupedbar

Expected Results:
You can hide/show menubar


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2019-03-14 15:24:28 UTC
Version: 6.3.0.0.alpha0+
Build ID: c2b20809b5d446d8f9d1d35723d67d24f64144dd
CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-03-01_16:32:53
Locale: ru-RU (ru_RU.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 Michael Weghorn 2019-03-14 16:48:16 UTC
Is this the same as bug 123379?
Comment 3 Roman Kuznetsov 2019-03-14 17:21:15 UTC
Yes, it's the same

All variants of NB have menubar always now and I can't hide it

*** This bug has been marked as a duplicate of bug 123379 ***