Bug 124090 - can't create Y error bars in calc from cell range
Summary: can't create Y error bars in calc from cell range
Status: RESOLVED DUPLICATE of bug 123694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-15 05:56 UTC by eduardo_chs
Modified: 2019-03-15 17:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eduardo_chs 2019-03-15 05:56:32 UTC
Description:
When I try to add error bars from cell range to a preexisting bar chart, I can not select those cells (the window does not minimizes) or type them manually (the typing area turns red and get a warning sound)


Steps to Reproduce:
1.create a bar chart
2.double clic on it
3. select bars
4. right clic 
5. select "insert Y error bars"
6. select "cell range"
7. clic in "select data range" button

Actual Results:
the bar that enables the selection of the data range is displayed, but the whole "Y error bars (...)" dialog window does not minimizes, and I am unable to select the cells.

Expected Results:
to be able to select the data range and to insert Y error bars to my graph or chart


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2019-03-15 17:24:01 UTC
i think this issue could be a duplicate of:

Bug 123694 - crash: Not possible to set Y error bars in Cell range
https://bugs.documentfoundation.org/show_bug.cgi?id=123694

*** This bug has been marked as a duplicate of bug 123694 ***