Bug 124126 - tab setting reversed numbers
Summary: tab setting reversed numbers
Status: RESOLVED DUPLICATE of bug 123426
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-17 04:30 UTC by petervrijlandt
Modified: 2019-03-17 08:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description petervrijlandt 2019-03-17 04:30:11 UTC
Description:
Setting a tab in the paragraph menu the number I type is reversed. When I type 1.37 then I get 73.1.
The same happens when I do a tab setting in a style dialog.

Steps to Reproduce:
1.Menu Paragraph
2.Tabs
3.Type 1.37


Actual Results:
The result is 73.1

Expected Results:
The result should b 1.37


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 raal 2019-03-17 08:50:20 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 123426 ***