Bug 124130 - Tools - Customize - Toolbars without description
Summary: Tools - Customize - Toolbars without description
Status: RESOLVED DUPLICATE of bug 118148
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: New-Help Customize-Dialog
  Show dependency treegraph
 
Reported: 2019-03-17 16:23 UTC by Robert Großkopf
Modified: 2019-03-18 11:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the dialog without description (80.20 KB, image/png)
2019-03-17 16:23 UTC, Robert Großkopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2019-03-17 16:23:12 UTC
Created attachment 150024 [details]
Screenshot of the dialog without description

This bu first appears with LO 6.1.* and the new help:
Open LO and open Tools > Customize > Toolbars. On the left bottom there is a field "Description". No content will appear here. The tip-help says: "Local help is not installed" - but it is.

My system: LO 6.1.5.2 (and older LO-Versions for testing) OpenSUSE 15, rpm Linux 64bit
Comment 1 Harald Berger 2019-03-17 17:37:41 UTC
Confirming with Windows 10, Version 1809, 64-Bit.
Version: 6.2.1.2 (x64)
Build-ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71
CPU-Threads: 8; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded
Comment 2 Harald Berger 2019-03-17 17:46:17 UTC
(In reply to Harald Berger from comment #1)
> Confirming with Windows 10, Version 1809, 64-Bit.
> Version: 6.2.1.2 (x64)
> Build-ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71
> CPU-Threads: 8; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
> Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
> Calc: threaded
Comment 3 Olivier Hallot 2019-03-18 11:19:00 UTC
The contents of the description coming from Help is not yet implemented. The bug is a dup of bug#118148

*** This bug has been marked as a duplicate of bug 118148 ***