Download it now!
Bug 124170 - menubar icons didn't shown in gtk but in windows
Summary: menubar icons didn't shown in gtk but in windows
Status: RESOLVED DUPLICATE of bug 123265
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: GTK3
  Show dependency treegraph
 
Reported: 2019-03-18 15:08 UTC by andreas_k
Modified: 2019-03-22 08:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
let: gtk right: windows 7 (75.42 KB, image/png)
2019-03-18 15:08 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-03-18 15:08:32 UTC
Created attachment 150065 [details]
let: gtk right: windows 7

When you use sifr (other icon themes will follow) in windows all items in menubar -> File has icons in writer and calc. On GTK there were not shown but are available

qt5 backend work fine, only gtk3 backend issue
Comment 1 andreas_k 2019-03-18 15:09:01 UTC
you have to activate that gtk3 should show the menubar icons first.
Comment 2 Roman Kuznetsov 2019-03-22 08:56:30 UTC

*** This bug has been marked as a duplicate of bug 123265 ***