Download it now!
Bug 124195 - wrong screen size when using slideshow under Gnome 3.32
Summary: wrong screen size when using slideshow under Gnome 3.32
Status: RESOLVED DUPLICATE of bug 123987
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: GTK3
  Show dependency treegraph
 
Reported: 2019-03-19 07:15 UTC by b07902125
Modified: 2019-08-13 11:53 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description b07902125 2019-03-19 07:15:10 UTC
Description:
OS:Arch Linux
Kernel:5.0
Gnome 3.32 + Wayland

Gnome 3.32 brings a new feature such that users can choose their monitor scaling value,which include values at 125%, 150%, 175% and 200%.. 

I scaled my monitor from 100% to 125%
After doing this,the slideshow came wrong,it just pop up a small window with presentation.
When I change the value to 100%, everything does well.
Although it's an experimental feature in Gnome 3.32 with Wayland, I hope the developers of Libreoffice can fix my problem.
Thanks!

Steps to Reproduce:
1.Set the monitor scaling value to 125%(Using Gnome Control Center under Gnome 3.32+Wayland)
2.Open a slide(.ppt) with Impress
3.Use Slide Show(F5)


Actual Results:
Pop up a small window with presentation

Expected Results:
Full screen in presentation


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.1.2
Build ID: 6.2.1-1
CPU threads: 8; OS: Linux 5.0; UI render: default; VCL: gtk3; 
Locale: zh-TW (zh_TW.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Roman Kuznetsov 2019-04-02 14:07:02 UTC
please attach your PPT file in the bug
Comment 2 b07902125 2019-04-02 14:22:45 UTC
It happens in all of PPT files...
Comment 3 Xisco Faulí 2019-04-09 12:59:54 UTC
Hi Caolán,
I was wondering if you have Gnome 3.32 and you can reproduce this issue ?
Comment 4 Buovjaga 2019-08-13 11:53:26 UTC

*** This bug has been marked as a duplicate of bug 123987 ***