Bug Hunting Session
Bug 124216 - Format fonts dialog, modify dialog: buttons doesn't work
Summary: Format fonts dialog, modify dialog: buttons doesn't work
Status: RESOLVED DUPLICATE of bug 124028
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-19 20:08 UTC by João
Modified: 2019-03-20 17:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
DIALO (82.33 KB, image/png)
2019-03-19 20:08 UTC, João
Details

Note You need to log in before you can comment on or make changes to this bug.
Description João 2019-03-19 20:08:55 UTC
Created attachment 150110 [details]
DIALO
Comment 1 João 2019-03-19 20:10:31 UTC
Its impossible to change the formula font type.
Comment 2 V Stuart Foote 2019-03-20 15:15:12 UTC
Can not confirm on Windows 10 Ent 64-bit en-US (1803) with
current master/6.3.0alpha0+ nor with
Version: 6.2.1.0.0+ (x64)
Build ID: dfa1f1f872c418e89757a3985979b79e94c12fcc
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: CL

The Modify element Split button selects element to assign font.

The Font selections made, are then available in the formula element Drop list.

Working correctly on Windows builds.
Comment 3 Xisco Faulí 2019-03-20 17:43:57 UTC
Hello,
Thanks for reporting this issue.
This is a duplicate of bug 124028 and it's fixed in LibreOffice 6.2.2

*** This bug has been marked as a duplicate of bug 124028 ***