Bug Hunting Session
Bug 124249 - Unable to use keyboard navigation to access Brochure radio button in Print dialog
Summary: Unable to use keyboard navigation to access Brochure radio button in Print di...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-21 20:18 UTC by Jim Raykowski
Modified: 2019-03-27 11:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Raykowski 2019-03-21 20:18:37 UTC
Steps to repro:

1) Menu->File->Print...
2) Use Tab key to navigate to 'Draw a border around each page' check box
3) Press Tab key

Results: Focus moves to Help button

Expected results: Focus moves to Brochure radio button
Comment 1 Durgapriyanka 2019-03-22 17:29:53 UTC
Thank you for reporting the bug. I can confirm the bug present in

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 2 Xisco Faulí 2019-03-25 16:57:59 UTC
I'm not sure this is a bug.
Page per sheet and Brochure are part of the same group. Once the focus is on Page per sheet you can move to Brochure with the down arrow key.
@Jim, what do you think?
Comment 3 Jim Raykowski 2019-03-25 20:59:39 UTC
(In reply to Xisco Faulí from comment #2)
> I'm not sure this is a bug.
> Page per sheet and Brochure are part of the same group. Once the focus is on
> Page per sheet you can move to Brochure with the down arrow key.
> @Jim, what do you think?

Xisco, I think you are correct. This is not a bug.