Download it now!
Bug 124257 - Drag & Drop doesn't work in Writer 6.2.2
Summary: Drag & Drop doesn't work in Writer 6.2.2
Status: RESOLVED DUPLICATE of bug 123997
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Drag-and-Drop
  Show dependency treegraph
 
Reported: 2019-03-22 08:03 UTC by cekilch
Modified: 2019-03-23 20:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cekilch 2019-03-22 08:03:18 UTC
drag & drop still does't work
Comment 1 m.a.riosv 2019-03-22 09:17:28 UTC
Works for me on windows.
Version: 6.2.2.2 (x64)
Build ID: 2b840030fec2aae0fd2658d8d4f9548af4e3518d
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: es-ES (es_ES); UI-Language: en-US
Calc: threaded
Comment 2 Dieter 2019-03-22 09:46:10 UTC
Duplicate of bug 123582. If it really doesn't work in 6.2.2.2 please reopend that bug report.

*** This bug has been marked as a duplicate of bug 123582 ***
Comment 3 Telesto 2019-03-23 20:37:34 UTC

*** This bug has been marked as a duplicate of bug 123997 ***