Download it now!
Bug 124291 - Google Drive: Save Remote File Does Not Work
Summary: Google Drive: Save Remote File Does Not Work
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-23 13:39 UTC by edivan
Modified: 2019-03-23 16:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description edivan 2019-03-23 13:39:23 UTC
Description:
Since previous versions the connection calls for a 6-digit pin to connect to google drive, but never works. Please correct this error.

Actual Results:
ALWAYS 

Expected Results:
NO


Reproducible: Always


User Profile Reset: No



Additional Info:
HELP
Comment 1 Oliver Brinzing 2019-03-23 16:09:06 UTC
i think this issue is a duplicate of 
Bug 101630 - Google Drive two-factor authentication (2FA) not working again

if you disagree, please have a look at the referenced issues 
-> Bug 101630 -> See Also

*** This bug has been marked as a duplicate of bug 101630 ***