Bug 124301 - In writer, using the outline style, indentation is inconsistent on a new document
Summary: In writer, using the outline style, indentation is inconsistent on a new docu...
Status: RESOLVED DUPLICATE of bug 55053
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-24 01:09 UTC by Dylan Taylor
Modified: 2019-03-24 05:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Video showing the behavior on Ubuntu Linux in v 6.2.2.2. (1.46 MB, video/x-flv)
2019-03-24 01:10 UTC, Dylan Taylor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dylan Taylor 2019-03-24 01:09:50 UTC
Description:
When I create a new document and add a list then switch the style to outline view, and make an outline, the text is not aligned consistently and properly to the indentation expected

Steps to Reproduce:
1. Create new document
2. Insert a list with multiple levels
3. Switch it to the  " I A i a ." outline format

I tested on Linux and Windows 10 and got the same behavior.

Actual Results:
Indentation is inconsistent

Expected Results:
Indentation lines up with the bullet point


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 Dylan Taylor 2019-03-24 01:10:39 UTC
Created attachment 150243 [details]
Video showing the behavior on Ubuntu Linux in v 6.2.2.2.
Comment 2 Dylan Taylor 2019-03-24 01:13:38 UTC
This bug seems to be present on multiple outline formats but not all of them. It's very confusing and inconsistent.
Comment 3 Dylan Taylor 2019-03-24 01:18:35 UTC
This may be a duplicate of 55053, sorry about that.
Comment 4 Mike Kaganski 2019-03-24 05:38:30 UTC
Hi!

Thanks for your report. This is indeed a dupe for tdf#55053.
Please *don't* confirm your own bugs: that must be done independently.

*** This bug has been marked as a duplicate of bug 55053 ***