Bug 124306 - install option load libreoffice at startup make nothing
Summary: install option load libreoffice at startup make nothing
Status: RESOLVED DUPLICATE of bug 75767
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Installer-Windows
  Show dependency treegraph
 
Reported: 2019-03-24 10:58 UTC by petitlou60
Modified: 2019-03-25 17:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
LibreOffice_6.2.2_Win_x64_install.log (1.87 MB, application/x-zip-compressed)
2019-03-25 17:16 UTC, Oliver Brinzing
Details

Note You need to log in before you can comment on or make changes to this bug.
Description petitlou60 2019-03-24 10:58:13 UTC
Hello,

on Windows installs  option "load libreoffice at startup" make nothing

after install we must start manually quickstart, wait for tray icon,
right click on tray icon then check "load libreoffice at startup"

best regards
Comment 1 Oliver Brinzing 2019-03-24 13:59:49 UTC
i can not reproduce it with:

Version: 6.2.2.2 (x64)
Build-ID: 2b840030fec2aae0fd2658d8d4f9548af4e3518d
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: 

please check:
- Menu Tools/Options.../LibreOffice/General
  LibreOffice Quickstarter  
  [X] Load LibreOffice during system start-up

- [OK]

- a "LibreOffice 6.2" shortcut is created at:
  %appdata%\Microsoft\Windows\Start Menu\Programs\Startup

if the shortcut does not appear, you may have insufficient rights.
Comment 2 petitlou60 2019-03-24 20:24:48 UTC
May i am not clear

i speak about option during installation process
on this screen two options:
 create shortcut on desktop
and
 load libreoffice at startup, if you check this nothing is made quickstart tray icon and strup shortcut is not created.

this bug exist since this option appears during install
Comment 3 Oliver Brinzing 2019-03-25 17:14:03 UTC
(In reply to petitlou60 from comment #2)
> load libreoffice at startup, if you check this nothing is made quickstart
> tray icon and strup shortcut is not created.
> this bug exist since this option appears during install

sorry, i misunderstood, and yes i can confirm this with LO 6.2.2.

adding a msi log file
Comment 4 Oliver Brinzing 2019-03-25 17:16:07 UTC
Created attachment 150276 [details]
LibreOffice_6.2.2_Win_x64_install.log

zipped install verbose msi log
Comment 5 Mike Kaganski 2019-03-25 17:27:48 UTC

*** This bug has been marked as a duplicate of bug 75767 ***