Download it now!
Bug 124312 - Thin lines become light grey (almost invisible)
Summary: Thin lines become light grey (almost invisible)
Status: RESOLVED DUPLICATE of bug 121241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-24 14:51 UTC by laurens
Modified: 2019-03-25 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
odg file (11.79 KB, application/vnd.oasis.opendocument.graphics)
2019-03-24 14:51 UTC, laurens
Details
screenshot of problem (110.61 KB, image/png)
2019-03-24 14:52 UTC, laurens
Details

Note You need to log in before you can comment on or make changes to this bug.
Description laurens 2019-03-24 14:51:48 UTC
Created attachment 150257 [details]
odg file

Thin lines (say 0,01cm)are rendered as very light grey at 100% zoom, making them effectively invisible.


Basically cannot use 6.2.2. for work

see problem file and screenshot on my 1920x1200 external monitor

Regression from 6.1.5.2

Note: bug occurs when Graphics Output Anti-aliasing is selected (retina macbook, but screen is normal 1920x1200 old LCD)
Comment 1 laurens 2019-03-24 14:52:41 UTC
Created attachment 150258 [details]
screenshot of problem
Comment 2 laurens 2019-03-24 14:53:20 UTC
LO info:
Version: 6.2.2.2
Build ID: 2b840030fec2aae0fd2658d8d4f9548af4e3518d
CPU threads: 12; OS: Mac OS X 10.14.3; UI render: default; VCL: osx; 
Locale: nb-NO (en_NO.UTF-8); UI-Language: en-US
Calc: threaded
Comment 3 Telesto 2019-03-25 10:54:37 UTC
Known bug. Disabling Anti-aliasing helps as far I know.

*** This bug has been marked as a duplicate of bug 121241 ***