Bug 124332 - Copied text from another app is shown as ";;;" when pasted into spreadsheet cell.
Summary: Copied text from another app is shown as ";;;" when pasted into spreadsheet c...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paste
  Show dependency treegraph
 
Reported: 2019-03-26 23:06 UTC by eriksmoe
Modified: 2019-11-10 03:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eriksmoe 2019-03-26 23:06:53 UTC
Description:
When I copy a word from another app and paste it into a cell in the spreadsheet, I only get ";;;" (three semicolons) in the cell.

Steps to Reproduce:
1. Copied the text "erik" from another app.
2. Pasted text into cell in spreadsheet.
3. Got ";;;" as text in cell.

Actual Results:
";;;" in cell.

Expected Results:
"erik" in cell.


Reproducible: Always


User Profile Reset: No



Additional Info:
Shown the original copied text from the other app.
Comment 1 Roman Kuznetsov 2019-03-26 23:15:50 UTC
PLease add info from dialog Help->About LibreOffice

And try reset your user profile uses Help->Restart in Safe mode
Comment 2 eriksmoe 2019-03-26 23:26:04 UTC
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62

After restart in Safe Mode: Pasting copied text in cell. Gets the following result in cell: ";;[copied text]". Bug still there, but different.
Comment 3 Xisco Faulí 2019-04-12 11:04:45 UTC
Please, provide the whole info, not just the hash
Comment 4 QA Administrators 2019-10-10 02:41:24 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2019-11-10 03:50:00 UTC
Dear eriksmoe,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp