Download it now!
Bug 124375 - Google Drive service, issue for connection with 2FA
Summary: Google Drive service, issue for connection with 2FA
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-27 18:40 UTC by second.fabien+bugzilla
Modified: 2019-03-27 19:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description second.fabien+bugzilla 2019-03-27 18:40:15 UTC
Description:
It's impossible to connect to the google drive service when the 2FA is activate. 
I've tried on Ubuntu 18.04 LTS and Windows 10.


Actual Results:
issue

Expected Results:
/


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2019-03-27 19:50:11 UTC
i think this issue is a duplicate of 
Bug 101630 - Google Drive two-factor authentication (2FA) not working again

if you disagree, please have a look at the referenced issues 
-> Bug 101630 -> See Also

*** This bug has been marked as a duplicate of bug 101630 ***