Download it now!
Bug 124428 - You can't delete a table with the Supr (delete) key.
Summary: You can't delete a table with the Supr (delete) key.
Status: RESOLVED DUPLICATE of bug 78326
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-29 14:07 UTC by Bastián Díaz
Modified: 2019-03-30 11:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2019-03-29 14:07:32 UTC
Description:
After inserting a table or editing a document with a table on a slide it is not possible to delete it with the Supr key.

Steps to Reproduce:
1.Open Impress
2.Go to Insert|Table|Accept (default)
3.Select table
4.Press Supr (Delete)

Actual Results:
Nothing (the table is still selected)

Expected Results:
The table is completely deleted


Reproducible: Always


User Profile Reset: Yes



Additional Info:
* Currently to delete a table, you have to select it completely and press "delete rows" or "delete columns"
* Tested on flatpak version (fedora 29 64-bit)
Comment 1 Bastián Díaz 2019-03-29 14:31:32 UTC
I forgot to mention that unlike Writer, there is no alternative option to perform this action like a option in the menubar or a button to add in the table toolbar.
Comment 2 mulla.tasanim 2019-03-29 22:45:01 UTC

*** This bug has been marked as a duplicate of bug 123929 ***
Comment 3 Buovjaga 2019-03-30 11:26:04 UTC
You can delete it, if you manage to select only the border. However, this is made difficult by bug 117485

*** This bug has been marked as a duplicate of bug 78326 ***