Bug Hunting Session
Bug 124494 - Formulas & Images distorted when exported to rtl Writer Document to PDF
Summary: Formulas & Images distorted when exported to rtl Writer Document to PDF
Status: RESOLVED DUPLICATE of bug 115967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pdf
Depends on:
Blocks: RTL-CTL PDF-Export
  Show dependency treegraph
 
Reported: 2019-04-02 10:21 UTC by ogb1966
Modified: 2019-04-03 21:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Original Writer Document (111.28 KB, application/vnd.oasis.opendocument.text)
2019-04-02 10:21 UTC, ogb1966
Details
Distorted PDF Document (111.02 KB, application/pdf)
2019-04-02 10:22 UTC, ogb1966
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ogb1966 2019-04-02 10:21:42 UTC
Created attachment 150477 [details]
Original Writer Document

I saw this might be resolved however I still get the same result. 
When I export a document with formulas all of them get distorted & and in some case images also get wrong.
Attached the original and the pdf where I highlighted some case where I see the problem.
Comment 1 ogb1966 2019-04-02 10:22:51 UTC
Created attachment 150478 [details]
Distorted PDF Document
Comment 2 m.a.riosv 2019-04-02 11:08:42 UTC
Repro.
Version: 6.3.0.0.alpha0+ (x64)
Build ID: f42d729e41da918bc496d5feb5861a09737c438a
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-03-31_01:39:38
Locale: es-ES (es_ES); UI-Language: en-US
Calc: CL

It happens with the formula anchored as character, but no to character.
Comment 3 Khaled Hosny 2019-04-03 21:33:02 UTC

*** This bug has been marked as a duplicate of bug 115967 ***