Bug Hunting Session
Bug 124502 - CALC-HELP: Missing CONCAT in Calc-Help
Summary: CALC-HELP: Missing CONCAT in Calc-Help
Status: RESOLVED DUPLICATE of bug 99517
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2019-04-02 14:39 UTC by Robert Großkopf
Modified: 2019-04-30 13:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2019-04-02 14:39:20 UTC
Open Calc.
Open the function wizard.
There is a function CONCAT (which allows to accept cell ranges). This function isn't part of the help of LO. Only CONCATENATE is part of the help and this function doesn't accept cell ranges.

Tested with LO 6.2.2.2 on OpenSUSE 64bit rpm Linux.
Comment 1 Oliver Brinzing 2019-04-02 16:50:40 UTC
reproducible with:

Version: 6.3.0.0.alpha0+ (x64)
Build ID: bf2f0c913774c90e4c9a65119d0219187bb4498c
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded
Comment 2 m.a.riosv 2019-04-04 07:54:57 UTC
We could add TEXTJOIN() that it's similar to CONCAT() but a bit powerful. That also has no help.

TEXTJOIN(Delimiter, Skip empty cells, Text1, Text2,..)
Combines several text items into one, accepts cell ranges as arguments.
Uses delimiter between items.
Comment 3 Olivier Hallot 2019-04-30 13:22:48 UTC

*** This bug has been marked as a duplicate of bug 99517 ***