Bug 124508 - Base report crashes when clicking on diagram
Summary: Base report crashes when clicking on diagram
Status: RESOLVED DUPLICATE of bug 117159
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-02 17:45 UTC by Andreas Zieritz
Modified: 2019-04-02 19:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
LibreOffice base document (77.33 KB, application/x-zip-compressed)
2019-04-02 17:46 UTC, Andreas Zieritz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Zieritz 2019-04-02 17:45:56 UTC
Description:
Opening report "Rapport_Kostnad 2" crashes when editing, and clicking on diagram.

Steps to Reproduce:
1. Open "Umbau Nachkalkulation"
2. Edit "Rapport_Kostnad 2"
3. Click on diagram

Actual Results:
crash

Expected Results:
no crash (obviously)


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Andreas Zieritz 2019-04-02 17:46:47 UTC
Created attachment 150486 [details]
LibreOffice base document
Comment 2 Julien Nabet 2019-04-02 19:36:10 UTC

*** This bug has been marked as a duplicate of bug 117159 ***