Bug Hunting Session
Bug 124541 - LO request to enhancement: make the '?' sign workable in Help -> About
Summary: LO request to enhancement: make the '?' sign workable in Help -> About
Status: VERIFIED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: About-Dialog
  Show dependency treegraph
 
Reported: 2019-04-04 06:15 UTC by Vera Blagoveschenskaya
Modified: 2019-04-09 07:40 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
about (88.42 KB, image/png)
2019-04-04 06:19 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2019-04-04 06:15:46 UTC
Description:
LO request to enhancement: make the '?' sign workable in Help -> About

Steps to Reproduce:
1. Open any LO document
2. Help -> About
3. Click to '?' 

Actual Results:
Nothing happens.
The '?' sign says 'Context help', but is useless.

Expected Results:
Request to enhancement: make the '?' sign workable


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Vera Blagoveschenskaya 2019-04-04 06:19:35 UTC
Created attachment 150521 [details]
about
Comment 2 Vera Blagoveschenskaya 2019-04-04 06:20:51 UTC
Bug is created due to 
https://bugs.documentfoundation.org/show_bug.cgi?id=124237#c14
Comment 3 Vera Blagoveschenskaya 2019-04-04 06:38:11 UTC
Actual for

Version: 6.3.0.0.alpha0+
Build ID: 5e30823e8a25066aa7bbaa801583dbfa7db55a72
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-03-31_17:29:00
Locale: ru-RU (ru_RU.UTF-8); UI-Language: en-US
Calc: threaded
Comment 4 Heiko Tietze 2019-04-05 07:01:58 UTC
This question mark is the context help from KDE5 aka What's this?. You don't get it with other VCL plugins such as gtk3. It would require to add extended tooltip to all dialogs (it's not just About) while we don't have ordinary tooltips today. And I bet even KDE apps don't provide it everywhere.

Let's close the idea as WF, it's just too much effort with less benefit. (Feel free to reopen if you disagree.)
Comment 5 Vera Blagoveschenskaya 2019-04-09 07:40:41 UTC
Verified due to Comment 4