Download it now!
Bug 124558 - Accept and reject buttons are disabled in list of changes window
Summary: Accept and reject buttons are disabled in list of changes window
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2019-04-04 23:48 UTC by Sebők Gábor
Modified: 2019-04-06 10:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebők Gábor 2019-04-04 23:48:48 UTC
Description:
I have tha same problem with 6.2.0.3,as this guy:
With 6.1+:
I. In "Accept or Reject Changes" dialog the "Reject" button is disabled when a "Formats" change is selected (this bug).
II. Right-clicking on the text you changed and selecting "Reject" from the context menu is possible but behaves wrong: removes track change info but leaves the change (Bug 52391). 
III: Selecting a non-"Formats" change in the "Accept or Reject Changes" dialog and clicking on the "Reject All" button gives similar result as II., change remains (Bug 52391).


Actual Results:
I cannot accept changes.

Expected Results:
Give a repair pack


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 raal 2019-04-06 07:59:57 UTC
 I (reject button) -  duplicate of the Bug 58813 ; works for me in 6.3
 II (right click Reject) -  duplicate of the Bug 58813  ; works for me in 6.3
Can not confirm III - fixed in 6.3, bug 52391

Version: 6.3.0.0.alpha0+
Build ID: c8c0292c2152df8c353aeff32896f0cfa8a53a64
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 

Seems to be fixed with dev version. Please could you test it with
dev version?  You can download it here:
http://dev-builds.libreoffice.org/daily/master/
Thank you
Comment 2 Sebők Gábor 2019-04-06 09:57:14 UTC
The case can be closed, I don't find, where I should...

The NEWEST BUID SEEMS TO WORK AGAIN!

Thank you, guys!

Gabor