Bug 124618 - Export file dialog doesn't remember last selected type
Summary: Export file dialog doesn't remember last selected type
Status: RESOLVED DUPLICATE of bug 54035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: File-Export-Dialog
  Show dependency treegraph
 
Reported: 2019-04-09 07:52 UTC by Samuel Mehrbrodt (allotropia)
Modified: 2019-04-10 09:54 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Mehrbrodt (allotropia) 2019-04-09 07:52:24 UTC
1. Open Impress
2. File->Export, choose SVG from the dropdown
3. Export
4. File->Export

Expected: SVG should be preselected
Actual: GIF is preselected
Comment 1 Roman Kuznetsov 2019-04-09 14:18:32 UTC

*** This bug has been marked as a duplicate of bug 54035 ***
Comment 2 Samuel Mehrbrodt (allotropia) 2019-04-10 05:37:14 UTC
(In reply to Roman Kuznetsov from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 54035 ***

Sure that is a duplicate? bug 54035 sounds like a general request to save any dialog state, while in the export dialog the state is already remembered, but somehow gets confused.